Data Networking:
MAC Address(IEEE 802.3)
ARP - Address Resolution Protocol
DNS - Domain Name Server
DHCP Client - Dynamic Host Configuration Protocol (RFC2131)
ICMP - Internet Control Message Protocol (RFC792)
TCP - Transmission Control Protocol (RFC793)
UDP - User Datagram Protocol (RFC768)
RTP - Real Time Protocol (RFC1889) (RFC1890)
RTCP - Real Time Control Protocol (RFC1889)
TOS - Type of Service (RFC 791/1349)
SNTP - Simp Network Time Protocol (RFC2030)
Voice Features:
Support STUN and symmetric RTP for NAT
Interoperable with various 3rd party SIP end user device, gateway products.
Advanced adaptive jitter buffer control
Packet delay and loss concealment technology
Support popular vocoders including G. 723, G. 729 A/B, G. 711(a-law and u-law), G. 726 (40K/ 32K/24K/16K).
Support standard voice feature such as Caller ID Display or Block, Call Waiting, Hold, Transfer, 3-way conference
Transfer, Forward, in-band and out-of-band DTMF, Dial Plans
Support Silence Suppression, VAD(Voice Activity Detection), CNG(Comfort Noise Generation ), Line Echo Cancellation(G. 168), and AGC(Automatic Gain Control)
Physical Interfaces:
One RJ45 port - Etnernet 10M
One RJ11 for Telephone(POT)
One RJ11 for PSTN passthrough
One buttone to switch between VoIP and PSTN mode
Power port for 5V power adapter
Power Adapter
Switching Power adapter
DC Input Voltage: +5 VDC at 1000mA Max.
Power Consumption: 5WATTs
Power Adapter: 100-240V 50-60Hz AC Input, 1.5m cord
Indicator Lights:
Network Activity LED
PSTN Status Indicator LED
VoIP Status Indicator LED
Register Status Indicator LED
Operationg Temperature:
41 to 113
Storage Temperature:
-13 to 185
Relative Humidity
10 to 90% non-condensing. Operating and non-operating
Unit Dimensions:
100mmx100 mmx30mm (4.0inx4.0inx1.2 in)
Box Dimensions /Weight:
105mmx105mmx66mm (4.2inx4.2inx2.7in) /300g
Shipping Carton (50 PCS) Dimensions / Weight:
535mmx340mmx220mm (21.4inx13.6inx8.8in)/17kg
Physical Customization:
Customer Logo /Branding Available

